Sign in to follow this  
Followers 0
mng8r

Water/Fuel Separator Alarm

5 posts in this topic

After our Friday evening cruise, our Yamaha T50 started with an audible alarm when in neutral. With the help of Google, figured out the engine fuel/water separator was full. I emptied it out and replaced the external filter and no more alarm. But, I find it interesting that there was that much water that made it to the engine filter considering there was an external filter. Granted, I haven't replaced the external filter annually. When I took the external filter off, I dumped it into a clear container and let it settle. There wasn't any obvious signs of water in the container. When I emptied the engine separator bowl, the water was easy to see.

I've always used non-oxy fuels and treated them with Sta-Bil Marine as insurance. With the daily temperature fluctuations and humidity levels of the northern summers, I wouldn't be surprised if the tank had some water in it due to condensation. I guess from now on, I'll be trying to keep more fuel in the tank all the time and stick to annual changes of the external separator.

1 person likes this

Share this post


Link to post
Share on other sites

Update: Mystery solved. Went out Friday night and the alarm went off again. Before we could get back, the motor died and wouldn't keep running. Engine fuel separator was full again. I pumped the ball and fuel came squirting out a spot on the fuel line that had been in the water in the transom. It looks like something had chewed the line in a few places and one of them was deep enough to puncture the line. That would explain why the main separator didn't have water, but the engine one did. Cut out the chewed part and spliced with a 3/8" fitting and a couple hose clamps and back on the water.

lesson learned - if something doesn't make sense, investigate deeper.

Share this post


Link to post
Share on other sites

Muskrats! Had the same thing happen to our boat a long time ago except it was $1500.00 worth of chewing. Block the hole in the motor pod with a big rock. It will still let the water in and out but not the muskrat. They love plastic and rubber.

Share this post


Link to post
Share on other sites

Yup before we bought our boat we noticed the transducer wire was cut/chewed. The seller told us 7 other boats in the marina was like that and the culprit were........... Muskrats!

Share this post


Link to post
Share on other sites
On 10/3/2016 at 8:33 PM, mng8r said:

Update: Mystery solved. Went out Friday night and the alarm went off again. Before we could get back, the motor died and wouldn't keep running. Engine fuel separator was full again. I pumped the ball and fuel came squirting out a spot on the fuel line that had been in the water in the transom. It looks like something had chewed the line in a few places and one of them was deep enough to puncture the line. That would explain why the main separator didn't have water, but the engine one did. Cut out the chewed part and spliced with a 3/8" fitting and a couple hose clamps and back on the water.

lesson learned - if something doesn't make sense, investigate deeper.

See the post on "Muskrat Love". I had the dealer install wire mesh to keep them out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Forum Statistics

    • Total Topics
      6,675
    • Total Posts
      93,617