Welcome to Club Bennington

An official club forum for Bennington boats

Login Register

115 Yamaha not pissing...

Discussion in 'Technical Stuff' started by Hosstyle, Aug 12, 2019.

  1. Hosstyle

    Hosstyle Member

    Messages:
    18
    Likes Received:
    20
    When trying to run up my motor either on muffs or in a big bin water does not come out my pisser. Put boat back in water and water comes out like normal.
    Any suggestions?
     
  2. lakeliving

    lakeliving Well-Known Member

    Messages:
    7,767
    Likes Received:
    5,400
    Location:
    Michigander living In Palm City FL
    How many hours on the motor? are you getting flow at idle when on the water or only underway?
     
  3. Hosstyle

    Hosstyle Member

    Messages:
    18
    Likes Received:
    20
    20hrs. Pretty sure I get flow at idle. Will double check in a bit
     
  4. rgtopda

    rgtopda Member

    Messages:
    17
    Likes Received:
    80
    Location:
    Gulf Breeze Florida
    Sometimes muffs wont give a good enough seal to pump up water.. squeeze muffs with hand and see if water will come out. I have also had to put a broom piece of straw in the little hole to get salt or dirt out..
     
    Spoiledrotten and Vikingstaff like this.
  5. SEMPERFI8387

    SEMPERFI8387 Moderator

    Messages:
    9,803
    Likes Received:
    4,120
    Location:
    York, Pa
    How old is motor? 20 hours on 3 year old motor is worse than 100 hours in 2 month old motor. Rubber gets hard and brittle over time.
     
  6. royal4

    royal4 Well-Known Member

    Messages:
    281
    Likes Received:
    203
    Location:
    Jordan Lake, NC
    I have a Yamaha 150 -- at home it would not work with a one-sided muff, I bought a two-sided muff and it works.
     
    Chris Z likes this.
  7. Hosstyle

    Hosstyle Member

    Messages:
    18
    Likes Received:
    20
    20hrs on a 2019 motor. I will try a 2sided muff
     
    ugleeual likes this.
  8. SEMPERFI8387

    SEMPERFI8387 Moderator

    Messages:
    9,803
    Likes Received:
    4,120
    Location:
    York, Pa
    Oh yeah, you’ll never get it with one sided muffs.
     
    Spoiledrotten likes this.
  9. Spoiledrotten

    Spoiledrotten Well-Known Member

    Messages:
    1,926
    Likes Received:
    1,917
    Location:
    Below the Mason/Dickson Line
    As others have stated, not enough water volume.
     
  10. Angela & Michael

    Angela & Michael Well-Known Member

    Messages:
    69
    Likes Received:
    19
    Location:
    Delaware
    This is common for Yamaha engines. Water pressure from the hose is usually the culprit. I suggest doing a top flush first w/o engine running, then use muffs afterward, but wait 1 minute before starting engine so water pump has chance to fill up. Works for me everytime.
     
  11. kaydano

    kaydano Well-Known Member

    Messages:
    3,996
    Likes Received:
    1,709
    My motor takes 10 to 15 seconds to pee after starting it up. Did you wait long enough before shutting it down?

    A watched motor never pees...
     
    lakeliving likes this.
  12. BulldogsCadillac

    BulldogsCadillac Just some guy

    Messages:
    4,031
    Likes Received:
    1,470
    Location:
    Dauphin, Manitoba
    If you have a big enough clean garbage can you can figure out a way to put your lower unit in there. The rain barrels are good because they usually have a drain on the bottom of it.
     

Share This Page