Welcome to Club Bennington

An official club forum for Bennington boats

Login Register

Amplifier installation

Discussion in 'Do-It-Yourself Projects' started by truckone176, May 1, 2016.

  1. truckone176

    truckone176 Member

    Messages:
    12
    Likes Received:
    1
    Ok guys and gals, here goes, I have searched and read through pages of material and I still have some questions about wiring an amplifier. I have a 2013 2275 RCW with the dual battery set-up and the BlueSea 150 distribution block. I am mounting a Sub and amplifier in the console and the amplifier is a 200Watt MB Quart. Some of my questions are as follows:


    1. I want to run the positive and negative wires back to the BlueSea distribution block, is this possible and if so what size/type of fuse recommendation?


    2. What gauge wire would be recommended, is 4 good?


    3. With the under deck wave shield, what route did some of you take with the wiring?
     
  2. Michiman

    Michiman Well-Known Member

    Messages:
    1,139
    Likes Received:
    471
    Location:
    Okemos, MI
    Great questions! I'll be interested to hear the responses as I'm probably looking to so something very similar.
     
  3. Jando

    Jando Active Member

    Messages:
    37
    Likes Received:
    7
    Location:
    Stevens Point, WI
    Ditto!
     
  4. Havasu

    Havasu Well-Known Member

    Messages:
    481
    Likes Received:
    221
    Location:
    Lake Havasu City, Arizona
    Well, I've installed a bunch of car and boat stereos and always run the largest I can to a distribution block then branch off that to the amplifiers.  I typically run 1/0 GA because then you'll have plenty of headroom should you want to add or change things out later on.  Run one heavy GA set once to positive and negative distribution blocks and be done with it.  I added another sub and remote when I first got my boat.  Mine had a boot under the rear seats that allowed me to run the wires between the floor and the wave shield.  I just used a wire fish then run the wiring up under the deck to the helm and into that boot.  Pretty simple to do.
     
  5. prd2hnt

    prd2hnt Well-Known Member

    Messages:
    246
    Likes Received:
    110
    Location:
    Kennard, NE
    Truckone176, did you ever do this install? How'd it turn out?
     
  6. truckone176

    truckone176 Member

    Messages:
    12
    Likes Received:
    1
    Yes I did, it turned out awesome. I installed two amplifiers with one running a subwoofer and one running the speakers. On the distribution block I ran 4 gauge wire to the helm under the wave shield and put in a distribution block that supplied both amplifiers with 8 gauge wire. I bonded some strips of PVC moulding to the backside of the front seat in which I mounted the amplifiers and wire clamps. When I get back to the lake I will take some pictures and post. Also, I got the wiring diagrams from this site and from BlueSea.
     

Share This Page